Marzec
30

Wzmocnione wersje PHP + wybór modułów PHP

W ostatnim czasie na wszystkich serwerach został wprowadzony nowy system zarządzania wersjami PHP co jednocześnie pozwoliło nam skorzystać ze "wzmocnionych" wersji PHP, które już nie są oficjalnie wspierane.

Tym samym strony oparte o:

  • PHP 5.2
  • PHP 5.3
  • PHP 5.4
  • PHP 5.5

Posiadają wszystkie aktualne łatki bezpieczeństwa i można ich używać z jeszcze większą pewnością.

Oczywiście zalecamy korzystanie minimum z wersji PHP 5.6 ze względu na szybsze działanie serwisów.

Dodatkowo umożliwiliśmy wybór modułów PHP dla danej wersji PHP jak na zrzucie:

 

Komentarze (2)

Dawid Lewandowski 30.03.2017 22:27:56

Super... /usr/local/bin/php56: /usr/local/lib/libz.so.1: no version information available (required by /opt/alt/libxml2/usr/lib64/libxml2.so.2)

Bartosz Gadzimski 31.03.2017 14:50:00

Dawidzie znaleźliśmy ten błąd na 2 serwerach przy używaniu GIT'a. Został on poprawiony. Gdyby był jeszcze gdzieś daj proszę znać.

Dzięki!

Dodaj komentarz